summaryrefslogtreecommitdiffstats
path: root/abs/mv-core/ghosd/ghosd-0.0.1/examples/Makefile.am
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-02-23 21:19:04 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-02-23 21:19:04 (GMT)
commit577c09bc1ea57e3fc5fe459ad91aafa4412b2297 (patch)
tree5fdcf480f545a75514783b155e3b23dea397eaf6 /abs/mv-core/ghosd/ghosd-0.0.1/examples/Makefile.am
parent1552b1b0221ed6a7e26e486187be25031408b453 (diff)
downloadlinhes_pkgbuild-577c09bc1ea57e3fc5fe459ad91aafa4412b2297.zip
linhes_pkgbuild-577c09bc1ea57e3fc5fe459ad91aafa4412b2297.tar.gz
linhes_pkgbuild-577c09bc1ea57e3fc5fe459ad91aafa4412b2297.tar.bz2
adding in ghosd
Diffstat (limited to 'abs/mv-core/ghosd/ghosd-0.0.1/examples/Makefile.am')
-rw-r--r--abs/mv-core/ghosd/ghosd-0.0.1/examples/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/mv-core/ghosd/ghosd-0.0.1/examples/Makefile.am b/abs/mv-core/ghosd/ghosd-0.0.1/examples/Makefile.am
new file mode 100644
index 0000000..991417f
--- /dev/null
+++ b/abs/mv-core/ghosd/ghosd-0.0.1/examples/Makefile.am
@@ -0,0 +1,21 @@
+INCLUDES = -I$(top_srcdir) $(GHOSD_EXAMPLE_CFLAGS)
+
+noinst_LTLIBRARIES = libexample.la
+libexample_la_SOURCES = example-shared.c example-shared.h
+libexample_la_LIBADD = $(GHOSD_EXAMPLE_LIBS) ../ghosd/libghosd.la
+
+image_SOURCES = image.c
+image_LDADD = libexample.la
+
+animation_SOURCES = animation.c
+animation_LDADD = libexample.la
+
+if PANGO
+text_SOURCES = text.c
+text_LDADD = libexample.la
+noinst_PROGRAMS = image text animation
+else
+noinst_PROGRAMS = image animation
+endif
+
+# vim: set ts=2 sw=2 et cino=(0 :