summaryrefslogtreecommitdiffstats
path: root/abs/mv-core/graphviz/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2008-11-09 02:33:06 (GMT)
committerJames Meyer <james.meyer@operamail.com>2008-11-09 02:33:06 (GMT)
commit1ba69cc033dfbd0a6c4c29c6d877c7e753f96e8e (patch)
treef336ee91ce16c6591fff50340562e07e15aa1a55 /abs/mv-core/graphviz/PKGBUILD
parent75b1bceb21faab32d8f519d6f7f7062a226f9047 (diff)
downloadlinhes_pkgbuild-1ba69cc033dfbd0a6c4c29c6d877c7e753f96e8e.zip
linhes_pkgbuild-1ba69cc033dfbd0a6c4c29c6d877c7e753f96e8e.tar.gz
linhes_pkgbuild-1ba69cc033dfbd0a6c4c29c6d877c7e753f96e8e.tar.bz2
MythVantage specific pkgs
Diffstat (limited to 'abs/mv-core/graphviz/PKGBUILD')
-rw-r--r--abs/mv-core/graphviz/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/mv-core/graphviz/PKGBUILD b/abs/mv-core/graphviz/PKGBUILD
new file mode 100644
index 0000000..c979153
--- /dev/null
+++ b/abs/mv-core/graphviz/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname=graphviz
+pkgver=2.20.2
+pkgrel=1
+pkgdesc="Graph Visualization Software"
+arch=(i686)
+url="http://www.graphviz.org/About.php"
+license=('CPL')
+install=(graphviz.install)
+depends=(cairo expat fontconfig gettext glib2 libpng pango zlib)
+makedepends=(ghostscript swig )
+source=(http://www.graphviz.org/pub/graphviz/ARCHIVE/$pkgname-$pkgver.tar.gz)
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ make clean
+ ./configure --prefix=/usr --disable-perl
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+ }
+
+#disabled perl