summaryrefslogtreecommitdiffstats
path: root/abs/mv-core/myth/stable/mythtv-release-fixes/dbconfig.patch
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-08-18 04:11:57 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-08-18 04:11:57 (GMT)
commita1521d388a79d6792af788406224c3963e77c765 (patch)
tree2bda56e29a3b5f7ff7621f4b1df9d2eca405aba0 /abs/mv-core/myth/stable/mythtv-release-fixes/dbconfig.patch
parent4a416bea72be751fe503edebe21c8708c0e5dce4 (diff)
parent9800bb0789a9b3655a679e996841bdb51a609d22 (diff)
downloadlinhes_pkgbuild-a1521d388a79d6792af788406224c3963e77c765.zip
linhes_pkgbuild-a1521d388a79d6792af788406224c3963e77c765.tar.gz
linhes_pkgbuild-a1521d388a79d6792af788406224c3963e77c765.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/mv-core/myth/stable/mythtv-release-fixes/dbconfig.patch')
-rw-r--r--abs/mv-core/myth/stable/mythtv-release-fixes/dbconfig.patch19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/mv-core/myth/stable/mythtv-release-fixes/dbconfig.patch b/abs/mv-core/myth/stable/mythtv-release-fixes/dbconfig.patch
new file mode 100644
index 0000000..1d181ac
--- /dev/null
+++ b/abs/mv-core/myth/stable/mythtv-release-fixes/dbconfig.patch
@@ -0,0 +1,19 @@
+--- libs/libmyth/mythcontext.cpp 2007-10-04 00:20:28.000000000 -0500
++++ libs/libmyth/mythcontext.cpp.new 2007-11-12 22:54:57.000000000 -0600
+@@ -852,14 +852,14 @@
+ cout << endl << error << endl << endl;
+ response = getResponse("Would you like to configure the database "
+ "connection now?",
+- "yes");
++ "no");
+ if (!response || response.left(1).lower() != "y")
+ return false;
+
+ params.dbHostName = getResponse("Database host name:",
+ params.dbHostName);
+ response = getResponse("Should I test connectivity to this host "
+- "using the ping command?", "yes");
++ "using the ping command?", "no");
+ params.dbHostPing = (!response || response.left(1).lower() != "y");
+
+ params.dbPort = intResponse("Database non-default port:",