summaryrefslogtreecommitdiffstats
path: root/abs/mv-core/myth/stable/mythweb/mythweb.install
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-08-18 04:11:57 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-08-18 04:11:57 (GMT)
commita1521d388a79d6792af788406224c3963e77c765 (patch)
tree2bda56e29a3b5f7ff7621f4b1df9d2eca405aba0 /abs/mv-core/myth/stable/mythweb/mythweb.install
parent4a416bea72be751fe503edebe21c8708c0e5dce4 (diff)
parent9800bb0789a9b3655a679e996841bdb51a609d22 (diff)
downloadlinhes_pkgbuild-a1521d388a79d6792af788406224c3963e77c765.zip
linhes_pkgbuild-a1521d388a79d6792af788406224c3963e77c765.tar.gz
linhes_pkgbuild-a1521d388a79d6792af788406224c3963e77c765.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/mv-core/myth/stable/mythweb/mythweb.install')
-rwxr-xr-xabs/mv-core/myth/stable/mythweb/mythweb.install37
1 files changed, 37 insertions, 0 deletions
diff --git a/abs/mv-core/myth/stable/mythweb/mythweb.install b/abs/mv-core/myth/stable/mythweb/mythweb.install
new file mode 100755
index 0000000..e135b6c
--- /dev/null
+++ b/abs/mv-core/myth/stable/mythweb/mythweb.install
@@ -0,0 +1,37 @@
+
+# arg 1: the new package version
+pre_install () {
+/bin/true
+}
+
+post_install() {
+ #cp /etc/lighttpd/lighttpd.conf /tmp
+# sed -e "s/# .* \"mod_fastcgi\",/\"mod_fastcgi\"\,/g" /tmp/lighttpd.conf > /etc/lighttpd/lighttpd.conf
+ /bin/true
+
+}
+pre_upgrade () {
+ pre_install
+}
+
+# arg 1: the new package version
+# arg 2: the old package version
+post_upgrade() {
+ post_install
+
+ /bin/true
+}
+
+# arg 1: the old package version
+pre_remove() {
+ /bin/true
+}
+
+# arg 1: the old package version
+post_remove() {
+/bint/true
+}
+
+op=$1
+shift
+$op $*