summaryrefslogtreecommitdiffstats
path: root/abs/mv-core
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-02-26 21:46:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-02-26 21:46:09 (GMT)
commitb48758a5c5bac2c6c4287a0fe6249c46f1a7ffa2 (patch)
tree727ad30d80cbb0f0a864a782e76b456b6a283a16 /abs/mv-core
parentc1b836f75c9c2c814a623ab50f6e2c2f4a1c23e2 (diff)
downloadlinhes_pkgbuild-b48758a5c5bac2c6c4287a0fe6249c46f1a7ffa2.zip
linhes_pkgbuild-b48758a5c5bac2c6c4287a0fe6249c46f1a7ffa2.tar.gz
linhes_pkgbuild-b48758a5c5bac2c6c4287a0fe6249c46f1a7ffa2.tar.bz2
update process.py for the new pacman module and host globbing.
Diffstat (limited to 'abs/mv-core')
-rwxr-xr-xabs/mv-core/local-website/PKGBUILD2
-rwxr-xr-xabs/mv-core/local-website/contents/process.py8
2 files changed, 2 insertions, 8 deletions
diff --git a/abs/mv-core/local-website/PKGBUILD b/abs/mv-core/local-website/PKGBUILD
index e3f2ef4..5ecee78 100755
--- a/abs/mv-core/local-website/PKGBUILD
+++ b/abs/mv-core/local-website/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=local-website
pkgver=3
-pkgrel=76
+pkgrel=78
pkgdesc="Local website for MythVantage "
arch=(i686 x86_64)
#depends=('lighttpd')
diff --git a/abs/mv-core/local-website/contents/process.py b/abs/mv-core/local-website/contents/process.py
index 6b45fd8..eb70caa 100755
--- a/abs/mv-core/local-website/contents/process.py
+++ b/abs/mv-core/local-website/contents/process.py
@@ -155,15 +155,9 @@ def go_update(myhost,update_type):
command=cmd + update_type
else:
- #sshcmd="ssh -o StrictHostKeyChecking=no -i /data/srv/.nobody_ssh/id_dsa mythtv@"
- #sshcmd+=myhost.strip()
- #cmd=" sudo /usr/bin/update_system "
- #cmd+=update_type
- #command=sshcmd + cmd + " 2>&1 "
- #using func now
cmd=" call pacman update_system "
cmd+=update_type
- command="sudo /usr/bin/func " + myhost.strip() + " " + cmd
+ command="sudo /usr/bin/func \"" + myhost.strip() + "*\" " + cmd
print command
#print command