summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/ceton-scripts
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/core/ceton-scripts
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/core/ceton-scripts')
-rw-r--r--abs/not_built/core/ceton-scripts/PKGBUILD24
-rw-r--r--abs/not_built/core/ceton-scripts/ccm.patch13
-rw-r--r--abs/not_built/core/ceton-scripts/cqcm.patch13
3 files changed, 50 insertions, 0 deletions
diff --git a/abs/not_built/core/ceton-scripts/PKGBUILD b/abs/not_built/core/ceton-scripts/PKGBUILD
new file mode 100644
index 0000000..8bab8c0
--- /dev/null
+++ b/abs/not_built/core/ceton-scripts/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 5936 2008-07-21 20:24:16Z thomas $
+# Maintainer: Cecil Watson<knoppmyth@gmail.com>
+
+pkgname=ceton-scripts
+pkgver=1
+pkgrel=2
+pkgdesc="Scripts by Ron Frazier for use with Ceton InfiniTV4 and MythTV 0.24"
+arch=('i686' 'x86_64')
+license=('GPL2')
+url="http://linuxtv.org/"
+source=('http://www.ronfrazier.net/mythtv/0.24/downloads/ceton_qam_channelmap.tar.gz'
+ 'http://www.ronfrazier.net/mythtv/0.24/downloads/ceton_channelmap.tar.gz'
+ 'ccm.patch' 'cqcm.patch')
+build() {
+ cd $startdir/src/
+ patch -p0 < ccm.patch
+ patch -p0 < cqcm.patch
+ mkdir -p $startdir/pkg/usr/bin
+ install -m 755 *.pl $pkgdir/usr/bin
+}
+md5sums=('7ef75cb01332ab86d56c348353d59a0e'
+ 'ab362902926c01a9b03498cc1aed4d14'
+ 'b57b7f04c1c177455b47efc958325ab9'
+ '40af5815f67fdf8070cf8aa041928a3b')
diff --git a/abs/not_built/core/ceton-scripts/ccm.patch b/abs/not_built/core/ceton-scripts/ccm.patch
new file mode 100644
index 0000000..53ec740
--- /dev/null
+++ b/abs/not_built/core/ceton-scripts/ccm.patch
@@ -0,0 +1,13 @@
+--- ceton_channelmap.pl.orig 2011-08-16 22:41:03.000000000 +0000
++++ ceton_channelmap.pl 2011-08-16 22:41:47.000000000 +0000
+@@ -8,8 +8,8 @@
+
+ my $mysql_host = 'localhost';
+ my $mysql_db = 'mythconverg';
+-my $mysql_user = 'root';
+-my $mysql_pw = 'PUT PASSWORD HERE';
++my $mysql_user = 'mythtv';
++my $mysql_pw = 'mythtv';
+
+ -e $wget_path or die "Error: wget does not appear to be in the location specified ($wget_path) . Please configure the \$wget_path variable in this script\n";
+
diff --git a/abs/not_built/core/ceton-scripts/cqcm.patch b/abs/not_built/core/ceton-scripts/cqcm.patch
new file mode 100644
index 0000000..479ed1f
--- /dev/null
+++ b/abs/not_built/core/ceton-scripts/cqcm.patch
@@ -0,0 +1,13 @@
+--- ceton_qam_channelmap.pl.orig 2011-08-16 22:41:13.000000000 +0000
++++ ceton_qam_channelmap.pl 2011-08-16 22:42:37.000000000 +0000
+@@ -11,8 +11,8 @@
+
+ my $mysql_host = 'localhost';
+ my $mysql_db = 'mythconverg';
+-my $mysql_user = 'root';
+-my $mysql_pw = 'PUT PASSWORD HERE';
++my $mysql_user = 'mythtv';
++my $mysql_pw = 'mythtv';
+
+ my $global_modulation = 'qam_256';
+