summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/eggdbus
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/core/eggdbus
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/core/eggdbus')
-rw-r--r--abs/not_built/core/eggdbus/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/not_built/core/eggdbus/PKGBUILD b/abs/not_built/core/eggdbus/PKGBUILD
new file mode 100644
index 0000000..f4bf786
--- /dev/null
+++ b/abs/not_built/core/eggdbus/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: kiefer <jorgelmadrid@gmail.com>
+
+pkgname=eggdbus
+pkgver=0.6
+pkgrel=5
+pkgdesc="GObject bindings for D-Bus"
+arch=('i686' 'x86_64')
+url="http://cgit.freedesktop.org/~david/eggdbus"
+license=('GPL')
+depends=('dbus' 'dbus-glib' 'glibc')
+makedepends=('gtk-doc')
+source=("http://dl.dropbox.com/u/162810/${pkgname}-${pkgver}.tar.gz ")
+md5sums=('ee993bd3c26d85ffe479b2d2bf91b661')
+
+build() {
+
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./autogen.sh --prefix=/usr || return 1
+ make || return 1
+}
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install || return 1
+}