summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/ftgl
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/core/ftgl
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/core/ftgl')
-rw-r--r--abs/not_built/core/ftgl/PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/abs/not_built/core/ftgl/PKGBUILD b/abs/not_built/core/ftgl/PKGBUILD
new file mode 100644
index 0000000..73fe640
--- /dev/null
+++ b/abs/not_built/core/ftgl/PKGBUILD
@@ -0,0 +1,27 @@
+# $Id: PKGBUILD 30671 2009-03-21 08:04:20Z eric $
+# Maintainer: Alexander Baldeck <alexander@archlinux.org>
+# Contributor: tobias <tobias@archlinux.org>
+
+pkgname=ftgl
+pkgver=2.1.3rc5
+pkgrel=1
+pkgdesc="OpenGL library to use arbitrary fonts"
+arch=('i686' 'x86_64')
+url="http://ftgl.wiki.sourceforge.net/"
+license=('MIT')
+depends=('freetype2' 'glut')
+makedepends=('doxygen')
+options=('!libtool')
+source=(http://downloads.sourceforge.net/ftgl/$pkgname-2.1.3-rc5.tar.bz2)
+md5sums=('c7879018cde844059495b3029b0b6503')
+
+build() {
+ cd $srcdir/ftgl-2.1.3~rc5
+ ./configure --prefix=/usr --with-pic || return 1
+ make || return 1
+}
+package() {
+ cd $srcdir/ftgl-2.1.3~rc5
+ make DESTDIR=$pkgdir install || return 1
+ install -D -m644 COPYING $pkgdir/usr/share/licenses/$pkgname/LICENSE || return 1
+}