summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/fxload
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/core/fxload
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/core/fxload')
-rw-r--r--abs/not_built/core/fxload/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/not_built/core/fxload/PKGBUILD b/abs/not_built/core/fxload/PKGBUILD
new file mode 100644
index 0000000..e128688
--- /dev/null
+++ b/abs/not_built/core/fxload/PKGBUILD
@@ -0,0 +1,22 @@
+# Contributor: Jochen Immendörfer <jochen dot immendoerfer at gmail dot com>
+pkgname=fxload
+pkgver=2008_10_13
+pkgrel=1
+pkgdesc="fxload firmware loader. Used with udev or devfs/hotplug."
+url="http://linux-hotplug.sourceforge.net/"
+depends=('glibc')
+makedepends=('sed')
+source=(http://downloads.sourceforge.net/sourceforge/linux-hotplug/$pkgname-$pkgver.tar.gz)
+md5sums=('4477a2457f064228bef4a93ba2f21692')
+arch=('i686')
+license=('GPL')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ make || return 1
+ sed -i 's|/usr/bin/install|/bin/install|' Makefile
+}
+package() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ make exec_prefix=${pkgdir} prefix=${pkgdir} install || return 1
+}