summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/python_modules/python-libconcord/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/core/python_modules/python-libconcord/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/core/python_modules/python-libconcord/PKGBUILD')
-rw-r--r--abs/not_built/core/python_modules/python-libconcord/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/not_built/core/python_modules/python-libconcord/PKGBUILD b/abs/not_built/core/python_modules/python-libconcord/PKGBUILD
new file mode 100644
index 0000000..fb638f8
--- /dev/null
+++ b/abs/not_built/core/python_modules/python-libconcord/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id$
+# Maintainers:
+# Andreas Baumann <abaumann@yahoo.com>
+# Guillaume DUMOULIN <guillaume.dumoulin@gmail.com>
+# Contributor: elsixdiab
+pkgname=python-libconcord
+_pkgsrcname=concordance
+pkgver=0.23
+pkgrel=3
+pkgdesc="This software will allow you to program your Logitech Harmony universal remote control"
+url="http://www.phildev.net/harmony/index.shtml"
+license="GPL"
+arch=('any')
+depends=('libconcord=0.23' 'python2')
+source=("http://downloads.sourceforge.net/${_pkgsrcname}/${_pkgsrcname}-${pkgver}.tar.bz2")
+md5sums=('d7400d5b351b195b63adfafae68be3d8')
+build() {
+ cd $srcdir/${_pkgsrcname}-${pkgver}/libconcord/bindings/python/
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
+}
+
+