summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/python_modules/python-simplejson
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/core/python_modules/python-simplejson
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/core/python_modules/python-simplejson')
-rw-r--r--abs/not_built/core/python_modules/python-simplejson/ChangeLog5
-rw-r--r--abs/not_built/core/python_modules/python-simplejson/PKGBUILD26
2 files changed, 31 insertions, 0 deletions
diff --git a/abs/not_built/core/python_modules/python-simplejson/ChangeLog b/abs/not_built/core/python_modules/python-simplejson/ChangeLog
new file mode 100644
index 0000000..4a5d1d9
--- /dev/null
+++ b/abs/not_built/core/python_modules/python-simplejson/ChangeLog
@@ -0,0 +1,5 @@
+2010-05-15 Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+ * Update to major release 2.1.1
+
+2010-03-27 Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+ * Update to major release 2.1.0
diff --git a/abs/not_built/core/python_modules/python-simplejson/PKGBUILD b/abs/not_built/core/python_modules/python-simplejson/PKGBUILD
new file mode 100644
index 0000000..05e2b1b
--- /dev/null
+++ b/abs/not_built/core/python_modules/python-simplejson/PKGBUILD
@@ -0,0 +1,26 @@
+# $Id: PKGBUILD 26298 2010-09-14 17:18:19Z schuay $
+# Maintainer: Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+# Contributor: Allan McRae <allan@archlinux.org>
+# Contributor: David Moore <davidm@sjsoft.com>
+
+pkgname=python-simplejson
+pkgver=2.1.1
+pkgrel=3
+pkgdesc="Simple, fast, extensible JSON encoder/decoder for Python"
+license=('MIT')
+arch=('any')
+url="http://undefined.org/python/#simplejson"
+depends=('python2')
+makedepends=('setuptools')
+source=(http://pypi.python.org/packages/source/s/simplejson/simplejson-${pkgver}.tar.gz)
+md5sums=('0bbe3a2e5e4cac040013733aca159d89')
+
+build() {
+ cd ${srcdir}/simplejson-${pkgver}
+
+ python2 setup.py install --root=${pkgdir}
+
+# License
+ install -Dm644 ${srcdir}/simplejson-${pkgver}/LICENSE.txt \
+ ${pkgdir}/usr/share/licenses/python-simplejson/LICENSE
+}