summaryrefslogtreecommitdiffstats
path: root/abs/not_built/core/python_modules/pyxdg/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/core/python_modules/pyxdg/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/core/python_modules/pyxdg/PKGBUILD')
-rw-r--r--abs/not_built/core/python_modules/pyxdg/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/not_built/core/python_modules/pyxdg/PKGBUILD b/abs/not_built/core/python_modules/pyxdg/PKGBUILD
new file mode 100644
index 0000000..a3aca49
--- /dev/null
+++ b/abs/not_built/core/python_modules/pyxdg/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 89531 2010-09-01 15:23:06Z remy $
+# Maintainer: Hugo Doria <hugo@archlinux.org>
+# Contributor: Mario A. Vazquez <mario_vazq@hotmail.com>
+
+pkgname=pyxdg
+pkgver=0.19
+pkgrel=3
+pkgdesc="Python library to access freedesktop.org standards."
+arch=('any')
+url="http://freedesktop.org/Software/pyxdg"
+license=("LGPL")
+depends=('python2')
+source=(http://www.freedesktop.org/~lanius/${pkgname}-${pkgver}.tar.gz)
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ python2 setup.py install --prefix=/usr --root=${pkgdir} || return 1
+}
+md5sums=('9f33542e846d0fc1e0bfa992a8555b0a')
+