summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/bluez-firmware
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/bluez-firmware
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/bluez-firmware')
-rw-r--r--abs/not_built/extra/bluez-firmware/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/not_built/extra/bluez-firmware/PKGBUILD b/abs/not_built/extra/bluez-firmware/PKGBUILD
new file mode 100644
index 0000000..4a3617f
--- /dev/null
+++ b/abs/not_built/extra/bluez-firmware/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: $
+# Contributor: Geoffroy Carrier <geoffroy@archlinux.org>
+# Contributor: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: Stefano Zamprogno <stefano.zamprogno@gmail.com>
+
+pkgname=bluez-firmware
+pkgver=1.2
+pkgrel=5
+pkgdesc="Firmware for Broadcom BCM203x and STLC2300 Bluetooth chips"
+url="http://www.bluez.org/"
+arch=('i686' 'x86_64')
+license=('GPL2')
+source=("http://bluez.sf.net/download/${pkgname}-${pkgver}.tar.gz")
+md5sums=('1cc3cefad872e937e05de5a0a2b390dd')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ ./configure --libdir=/lib
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="$pkgdir" install
+}