summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/community/zope-interface/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/community/zope-interface/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/community/zope-interface/PKGBUILD')
-rw-r--r--abs/not_built/extra/community/zope-interface/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/not_built/extra/community/zope-interface/PKGBUILD b/abs/not_built/extra/community/zope-interface/PKGBUILD
new file mode 100644
index 0000000..a2918bf
--- /dev/null
+++ b/abs/not_built/extra/community/zope-interface/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 87850 2010-08-18 13:23:55Z ibiru $
+# Maintainer : Ionut Biru <ibiru@archlinux.org>
+# Contributor: Douglas Soares de Andrade <douglas@archlinux.org>
+
+pkgname=zope-interface
+pkgver=3.5.3
+pkgrel=2
+pkgdesc="Separate distribution of the zope.interface package used in Zope 3."
+license=('ZPL')
+arch=('i686' 'x86_64')
+url="http://www.zope.org/Products/ZopeInterface/"
+depends=('python2')
+source=(http://pypi.python.org/packages/source/z/zope.interface/zope.interface-${pkgver}.tar.gz)
+md5sums=('1fdb9a77f92d3ada3e795a8c9b58d0c6')
+
+build() {
+ cd ${srcdir}/zope.interface-${pkgver}
+ python2 setup.py install --prefix=/usr --root=${pkgdir} --optimize=1
+ # Blabla.
+ rm $pkgdir/usr/lib/python2.7/site-packages/zope/interface/README*.txt
+}