summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/congruity/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/congruity/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/congruity/PKGBUILD')
-rw-r--r--abs/not_built/extra/congruity/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/not_built/extra/congruity/PKGBUILD b/abs/not_built/extra/congruity/PKGBUILD
new file mode 100644
index 0000000..470a1e3
--- /dev/null
+++ b/abs/not_built/extra/congruity/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id$
+# Maintainers:
+# Andreas Baumann <abaumann@yahoo.com>
+# Guillaume DUMOULIN <guillaume.dumoulin@gmail.com>
+# Contributor: elsixdiab
+
+pkgname=congruity
+pkgver=15
+pkgrel=2
+pkgdesc="Congruity is a GUI application for programming Logitech(R) Harmony(TM) remote controls."
+arch=('any')
+url="http://congruity.sourceforge.net"
+license=('GPL3')
+depends=('libconcord' 'wxpython' 'python-libconcord')
+makedepends=()
+install=
+options=
+source=(http://downloads.sourceforge.net/project/congruity/congruity/${pkgver}/"${pkgname}-${pkgver}.tar.bz2")
+md5sums=('c67cc411a7f7f02758fd55101c1a4be3')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ sed -i 's@#!/usr/bin/env python@#!/usr/bin/env python2@g' congruity
+ make DESTDIR=${pkgdir} PREFIX=/usr install
+}