summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/gnome-desktop
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/gnome-desktop
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/gnome-desktop')
-rw-r--r--abs/not_built/extra/gnome-desktop/PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/abs/not_built/extra/gnome-desktop/PKGBUILD b/abs/not_built/extra/gnome-desktop/PKGBUILD
new file mode 100644
index 0000000..7c10e8c
--- /dev/null
+++ b/abs/not_built/extra/gnome-desktop/PKGBUILD
@@ -0,0 +1,30 @@
+# $Id: PKGBUILD 99767 2010-11-17 12:13:39Z ibiru $
+# Maintainer: Jan de Groot <jan@archlinux.org>
+
+pkgname=gnome-desktop
+pkgver=2.32.1
+pkgrel=1
+pkgdesc="The GNOME Desktop"
+arch=('i686' 'x86_64')
+license=('GPL' 'LGPL')
+depends=('gconf>=2.32.0' 'startup-notification>=0.10')
+makedepends=('gnome-doc-utils>=0.20.1' 'intltool')
+optdepends=('pygtk: gnome-about')
+url="http://www.gnome.org"
+groups=('gnome')
+options=('!libtool')
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/2.32/${pkgname}-${pkgver}.tar.bz2)
+sha256sums=('55cbecf67efe1fa1e57ac966520a7c46d799c8ba3c652a1219f60cafccb3739d')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --sysconfdir=/etc \
+ --localstatedir=/var --disable-static \
+ --with-gnome-distributor="Archlinux" \
+ --disable-scrollkeeper
+ make || return 1
+}
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}