summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/libdvbpsi
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/libdvbpsi
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/libdvbpsi')
-rw-r--r--abs/not_built/extra/libdvbpsi/PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/abs/not_built/extra/libdvbpsi/PKGBUILD b/abs/not_built/extra/libdvbpsi/PKGBUILD
new file mode 100644
index 0000000..77152f0
--- /dev/null
+++ b/abs/not_built/extra/libdvbpsi/PKGBUILD
@@ -0,0 +1,29 @@
+# $Id: PKGBUILD 80128 2010-05-12 16:41:47Z andrea $
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: Gilles CHAUVIN <gcnweb@gmail.com>
+
+pkgname=libdvbpsi
+pkgver=0.1.7
+pkgrel=1
+pkgdesc="A library designed for decoding and generation of MPEG TS and DVB PSI tables"
+arch=('i686' 'x86_64')
+license=('GPL')
+depends=('glibc')
+options=('!libtool')
+replaces=('libdvbpsi4' 'libdvbpsi5')
+conflicts=('libdvbpsi4' 'libdvbpsi5')
+url="http://developers.videolan.org/libdvbpsi/"
+source=(http://download.videolan.org/pub/${pkgname}/${pkgver}/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('af419575719e356b908b0c6946499052')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ ./configure --prefix=/usr
+ make || return 1
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make prefix="${pkgdir}/usr" install || return 1
+}