summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/tango-icon-theme/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/tango-icon-theme/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/tango-icon-theme/PKGBUILD')
-rw-r--r--abs/not_built/extra/tango-icon-theme/PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/abs/not_built/extra/tango-icon-theme/PKGBUILD b/abs/not_built/extra/tango-icon-theme/PKGBUILD
new file mode 100644
index 0000000..9f1dfba
--- /dev/null
+++ b/abs/not_built/extra/tango-icon-theme/PKGBUILD
@@ -0,0 +1,30 @@
+# $Id: PKGBUILD 77764 2010-04-17 16:52:32Z thayer $
+# Maintainer: Thayer Williams <thayer@archlinux.org>
+# Contributor: James Rayner <james@archlinux.org>
+
+pkgname=tango-icon-theme
+pkgver=0.8.90
+pkgrel=2
+pkgdesc="The Tango Desktop Project exists to create a consistent user experience"
+arch=('any')
+url="http://tango.freedesktop.org"
+license=('custom:ccpl-attribution-sharealike-2.5')
+depends=('librsvg')
+makedepends=('imagemagick' 'icon-naming-utils' 'intltool' 'python2' 'perl-xml-libxml')
+source=(http://tango.freedesktop.org/releases/$pkgname-$pkgver.tar.gz)
+md5sums=('0795895d2f20eddcbd2bffe94ed431a6')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ ./configure --prefix=/usr \
+ --enable-png-creation
+ make || return 1
+}
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install || return 1
+
+ install -D -m644 COPYING "${pkgdir}/usr/share/licenses/$pkgname/LICENSE" || return 1
+}
+