summaryrefslogtreecommitdiffstats
path: root/abs/not_built/extra/xalan-java
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/not_built/extra/xalan-java
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/not_built/extra/xalan-java')
-rw-r--r--abs/not_built/extra/xalan-java/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/not_built/extra/xalan-java/PKGBUILD b/abs/not_built/extra/xalan-java/PKGBUILD
new file mode 100644
index 0000000..31157a0
--- /dev/null
+++ b/abs/not_built/extra/xalan-java/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Andreas Radke <andyrtr@archlinux.org>
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: Hussam Al-Tayeb <ht990332@gmail.com>
+
+pkgname=xalan-java
+pkgver=2.7.1
+pkgrel=3
+pkgdesc="XSLT processor for transforming XML documents into HTML, text, or other XML document types"
+arch=('any')
+license=('APACHE')
+url="http://xml.apache.org/xalan-j"
+depends=('xerces2-java')
+source=(http://www.apache.org/dist/xml/xalan-j/xalan-j_${pkgver//./_}-bin-2jars.tar.gz)
+md5sums=('3ccda39bcd08b780436dfd2f22fb23d5')
+
+build() {
+ cd ${srcdir}/xalan-j_${pkgver//./_}
+ install -m755 -d ${pkgdir}/usr/share/java
+ install -m644 xalan.jar ${pkgdir}/usr/share/java/ || return 1
+ install -m644 xsltc.jar ${pkgdir}/usr/share/java/ || return 1
+}
+