summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-config/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/LinHES-config/PKGBUILD')
-rwxr-xr-xabs/core-testing/LinHES-config/PKGBUILD49
1 files changed, 40 insertions, 9 deletions
diff --git a/abs/core-testing/LinHES-config/PKGBUILD b/abs/core-testing/LinHES-config/PKGBUILD
index fdfadf1..d734e69 100755
--- a/abs/core-testing/LinHES-config/PKGBUILD
+++ b/abs/core-testing/LinHES-config/PKGBUILD
@@ -3,11 +3,49 @@ pkgver=2.0
pkgrel=68
conflicts=(MythVantage-config MythVantage-config-dev LinHES-config-dev )
pkgdesc="Install and configure your system"
-depends=(bc libstatgrab mysql-python expect curl dnsutils parted sg3_utils nmbscan system-templates rsync python-parted ddcxinfo python-pexpect python-netifaces LinHES-timezone python-iplib)
+depends=(bc libstatgrab mysql-python expect curl dnsutils parted
+ sg3_utils nmbscan system-templates rsync python-parted
+ ddcxinfo python-pexpect python-netifaces LinHES-timezone
+ python-iplib mythinstall)
arch=('i686')
-source=(mv_install.py mv_config.py mythinstall.bin myth_user_call file_time_offset.py install-ui.xml install_proxy.sh install_functions.sh systemconfig.sh install_db_chroot.sh restore_default_settings.sh xconfig.sh timezip.py soundconfig.sh LinHES-release issue MythVantage.sh create_master.sh build_diskless.sh networkconfig.sh autocard.py restore_km_db_chroot.sh README mv_advanced.py mv_common.py mv_ir.py mv_misc.py mv_network.py mv_screensaver.py mv_smolt.py mv_software.py mv_webuser.py mv_hostype.py systemconfig.py myth_user_call.py)
+source=(mv_install.py
+ mv_config.py
+ myth_user_call
+ file_time_offset.py
+ install-ui.xml
+ install_proxy.sh
+ install_functions.sh
+ systemconfig.sh
+ install_db_chroot.sh
+ restore_default_settings.sh
+ xconfig.sh
+ timezip.py
+ soundconfig.sh
+ LinHES-release
+ issue
+ MythVantage.sh
+ create_master.sh
+ build_diskless.sh
+ networkconfig.sh
+ autocard.py
+ restore_km_db_chroot.sh
+ README
+ mv_advanced.py
+ mv_common.py
+ mv_ir.py
+ mv_misc.py
+ mv_network.py
+ mv_screensaver.py
+ mv_smolt.py
+ mv_software.py
+ mv_webuser.py
+ mv_hostype.py
+ systemconfig.py
+ myth_user_call.py)
+
install=LinHES.install
+
build() {
mkdir -p $startdir/pkg/etc
mkdir -p $startdir/pkg/usr/share/mythtv/themes/default
@@ -60,12 +98,5 @@ build() {
# copy over the ui files
install -m 0755 install-ui.xml $startdir/pkg/usr/share/mythtv/themes/default/
-
- #copy in the binaries
- install -m 4755 mythinstall.bin $MVDIR/bin/MythVantage
- cd $MVDIR/bin
- ln -s MythVantage mythvantage
- ln -s MythVantage mythinstall
- cd -
}