summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-config
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/LinHES-config')
-rw-r--r--abs/core-testing/LinHES-config/PKGBUILD2
-rwxr-xr-xabs/core-testing/LinHES-config/mv_software.py6
2 files changed, 4 insertions, 4 deletions
diff --git a/abs/core-testing/LinHES-config/PKGBUILD b/abs/core-testing/LinHES-config/PKGBUILD
index cbe41ab..de4e94b 100644
--- a/abs/core-testing/LinHES-config/PKGBUILD
+++ b/abs/core-testing/LinHES-config/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=LinHES-config
pkgver=2.0
-pkgrel=89
+pkgrel=90
conflicts=(MythVantage-config MythVantage-config-dev LinHES-config-dev )
pkgdesc="Install and configure your system"
depends=(bc libstatgrab mysql-python expect curl dnsutils parted
diff --git a/abs/core-testing/LinHES-config/mv_software.py b/abs/core-testing/LinHES-config/mv_software.py
index 7421e08..0a96bb3 100755
--- a/abs/core-testing/LinHES-config/mv_software.py
+++ b/abs/core-testing/LinHES-config/mv_software.py
@@ -19,7 +19,7 @@ def setup_software(systemconfig, data_config):
default_installed=("mythcontrols", "mythgallery", "mythmovies",
"mythmusic", "mythsmolt", "mythvideo")
- other_pkg=("miro", "xe", "romdb", "xine", "dvdcss", "webmin" , "fuppes", "mythappletrailers", "mythstream", "mythvodka")
+ other_pkg=("miro", "xe", "romdb", "xine", "dvdcss", "webmin" , "fuppes", "foldingathome", "mythappletrailers", "mythstream", "mythvodka")
else:
default_disabled = ("mythphone", "mytharchive", "mythbrowser", "mythnews",
"mythgame", "mythflix", "mythweather",
@@ -27,7 +27,7 @@ def setup_software(systemconfig, data_config):
default_installed=("mythcontrols", "mythgallery", "mythmovies",
"mythmusic", "mythsmolt", "mythvideo")
- other_pkg=("miro", "xe", "romdb", "xine", "dvdcss", "webmin" , "fuppes")
+ other_pkg=("miro", "xe", "romdb", "xine", "dvdcss", "webmin" , "fuppes", "foldingathome")
for pkg in default_disabled:
pkgname=pkg+postfix
@@ -56,4 +56,4 @@ def setup_software(systemconfig, data_config):
mv_common.pacremove(pkg)
except:
logging.debug(" ERROR-- %s is not defined", pkg)
- logging.info("__End Software\n ") \ No newline at end of file
+ logging.info("__End Software\n ")