summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-system/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/LinHES-system/PKGBUILD')
-rw-r--r--abs/core-testing/LinHES-system/PKGBUILD16
1 files changed, 11 insertions, 5 deletions
diff --git a/abs/core-testing/LinHES-system/PKGBUILD b/abs/core-testing/LinHES-system/PKGBUILD
index 4e2a952..bb1b9d2 100644
--- a/abs/core-testing/LinHES-system/PKGBUILD
+++ b/abs/core-testing/LinHES-system/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=LinHES-system
pkgver=1.0
-pkgrel=5
+pkgrel=6
arch=('i686')
MVDIR=$startdir/pkg/usr/LH
BINDIR=$startdir/pkg/usr/bin
@@ -18,17 +18,23 @@ build() {
install -m755 -D LinHES-profile.sh $startdir/pkg/etc/profile.d/LinHES-profile.sh
####### install to /usr/MythVantage/bin/
#mkdir -p $BINDIR
+
for i in $binfiles
do
item=$i
install -m755 -D $item $MVDIR/bin/$item
echo $item
-# cd $BINDIR
-# pwd
-# ln -s ../MythVantage/bin/$i .
-# cd -
+
done
+cd $startdir/bin
+for i in *
+do
+ item=$i
+ install -m755 -D $item $MVDIR/bin/$item
+ echo $item
+
+done
}