summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/hwdetect/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/hwdetect/PKGBUILD')
-rw-r--r--abs/core-testing/hwdetect/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/abs/core-testing/hwdetect/PKGBUILD b/abs/core-testing/hwdetect/PKGBUILD
new file mode 100644
index 0000000..14fd6a9
--- /dev/null
+++ b/abs/core-testing/hwdetect/PKGBUILD
@@ -0,0 +1,18 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Tobias Powalowski <tpowa@archlinux.org>
+pkgname=hwdetect
+pkgver=0.9
+pkgrel=10
+pkgdesc="Hardware detection script with loading modules and mkinitcpio.conf / rc.conf support"
+arch=(i686 x86_64)
+license=('custom:none')
+groups=('base')
+backup=()
+depends=('sh' 'awk' 'grep' 'coreutils' 'sed')
+source=(hwdetect)
+md5sums=('bae2a26062c1ae8036b3a2173c8e3b51')
+
+build() {
+ install -D -m 755 $startdir/src/hwdetect $startdir/pkg/sbin/hwdetect
+}
+