summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/intltool/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/intltool/PKGBUILD')
-rw-r--r--abs/core-testing/intltool/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core-testing/intltool/PKGBUILD b/abs/core-testing/intltool/PKGBUILD
new file mode 100644
index 0000000..b780d3b
--- /dev/null
+++ b/abs/core-testing/intltool/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 19652 2008-11-28 20:22:55Z jgc $
+# Maintainer: Eric Belanger <eric@archlinux.org>
+# Contributor: Jan de Groot <jgc@archlinux.org>
+
+pkgname=intltool
+pkgver=0.40.5
+pkgrel=1
+pkgdesc="The internationalization tool collection"
+arch=('i686' 'x86_64')
+url="http://freedesktop.org/wiki/Software/intltool"
+license=('GPL')
+depends=('perlxml')
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/${pkgver%.*}/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('3e7ded6f50d88cf8b8bb505eaf591775')
+sha1sums=('72a67f18dbc12e1af11bfff80100993107b4df84')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+}