summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/libdaemon/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/libdaemon/PKGBUILD')
-rw-r--r--abs/core-testing/libdaemon/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/core-testing/libdaemon/PKGBUILD b/abs/core-testing/libdaemon/PKGBUILD
new file mode 100644
index 0000000..8750faf
--- /dev/null
+++ b/abs/core-testing/libdaemon/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Mark Rosenstand <mark@archlinux.org>
+# Contributor: Manolis Tzanidakis
+pkgname=libdaemon
+pkgver=0.12
+pkgrel=1
+pkgdesc="A lightweight C library which eases the writing of UNIX daemons."
+arch=('i686' 'x86_64')
+license=('LGPL')
+url="http://0pointer.de/lennart/projects/libdaemon/"
+depends=('glibc')
+source=(http://0pointer.de/lennart/projects/libdaemon/$pkgname-$pkgver.tar.gz)
+md5sums=('76596823cc1a6d1cdf7779b782ff0ee6')
+sha1sums=('2b45ab37df853afd25f7985ed699b799e0464413')
+options=('!libtool')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr --disable-doxygen --disable-lynx
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}
+