summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/linhes-sounds/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/linhes-sounds/PKGBUILD')
-rw-r--r--abs/core-testing/linhes-sounds/PKGBUILD19
1 files changed, 16 insertions, 3 deletions
diff --git a/abs/core-testing/linhes-sounds/PKGBUILD b/abs/core-testing/linhes-sounds/PKGBUILD
index ccaa527..0e0de92 100644
--- a/abs/core-testing/linhes-sounds/PKGBUILD
+++ b/abs/core-testing/linhes-sounds/PKGBUILD
@@ -3,14 +3,27 @@
pkgname=linhes-sounds
pkgver=1
-pkgrel=3
+pkgrel=6
pkgdesc="Sounds used in backing up and restoring."
arch=('i686' 'x86_64')
license=('GPL2')
url="http://linhes.org/"
+source=(
+rf.wav
+testing.wav
+restore.wav
+vr.wav
+beg.wav
+end.wav
+complete.wav
+fail.wav
+init.wav
+half_second_of_silence.wav
+restored.wav
+)
build() {
- cd $startdir/sounds/
+ cd $startdir/src
mkdir -p $startdir/pkg/usr/share/sounds
- cp -a *.wav $startdir/pkg/usr/share/sounds
+ cp -aL *.wav $startdir/pkg/usr/share/sounds
}