summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythtv/stable/mythdb-initial
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/mythtv/stable/mythdb-initial')
-rwxr-xr-xabs/core-testing/mythtv/stable/mythdb-initial/PKGBUILD2
-rw-r--r--abs/core-testing/mythtv/stable/mythdb-initial/__changelog9
-rw-r--r--abs/core-testing/mythtv/stable/mythdb-initial/mc.sql35
3 files changed, 41 insertions, 5 deletions
diff --git a/abs/core-testing/mythtv/stable/mythdb-initial/PKGBUILD b/abs/core-testing/mythtv/stable/mythdb-initial/PKGBUILD
index e7090bd..0878f0a 100755
--- a/abs/core-testing/mythtv/stable/mythdb-initial/PKGBUILD
+++ b/abs/core-testing/mythtv/stable/mythdb-initial/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=mythdb-initial
pkgver=1
-pkgrel=24
+pkgrel=31
pkgdesc="setup the initial mythtv database for linhes"
url=""
license=""
diff --git a/abs/core-testing/mythtv/stable/mythdb-initial/__changelog b/abs/core-testing/mythtv/stable/mythdb-initial/__changelog
index 3569c16..d44e4e2 100644
--- a/abs/core-testing/mythtv/stable/mythdb-initial/__changelog
+++ b/abs/core-testing/mythtv/stable/mythdb-initial/__changelog
@@ -1,5 +1,3 @@
-
-
INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
('Hostpluginmytharchive','1','larch5'),
('Hostpluginmythbrowser','1','larch5'),
@@ -28,5 +26,8 @@ INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
('HostMiro','1','larch5'),
('HostpluginmythgameXE','1','larch5'),
('HostpluginmythgameROMDB','1','larch5'),
-('HostXine','1','larch5');
-
+('HostXine','1','larch5'),
+('HOSTOSsize','5','larch5'),
+('HostMyhostname','type_hostname_here','larch5'),
+('NetworkControlEnabled','1','larch5'),
+('Hostaccessuser','0','larch5'); \ No newline at end of file
diff --git a/abs/core-testing/mythtv/stable/mythdb-initial/mc.sql b/abs/core-testing/mythtv/stable/mythdb-initial/mc.sql
index 67b6726..9e6f242 100644
--- a/abs/core-testing/mythtv/stable/mythdb-initial/mc.sql
+++ b/abs/core-testing/mythtv/stable/mythdb-initial/mc.sql
@@ -2786,3 +2786,38 @@ INSERT INTO settings VALUES ('MasterServerIP','127.0.0.1','MythTVhost');
INSERT INTO settings VALUES ('MasterServerPort','6543','MythTVhost');
INSERT INTO settings VALUES ('Theme', 'LinHES','MythTVhost');
INSERT INTO storagegroup VALUES ('\N', 'Default','MythTVhost','/');
+INSERT INTO `settings` (`value`, `data`, `hostname`) VALUES
+('Hostpluginmytharchive','1','MythTVhost'),
+('Hostpluginmythbrowser','1','MythTVhost'),
+('Hostpluginmythcontrols','1','MythTVhost'),
+('Hostpluginmythflix','1','MythTVhost'),
+('Hostpluginmythgallery','1','MythTVhost'),
+('Hostpluginmythgame','1','MythTVhost'),
+('HostpluginmythgameFceu','1','MythTVhost'),
+('HostpluginmythgameMame','1','MythTVhost'),
+('HostpluginmythgameZsnes','1','MythTVhost'),
+('Hostpluginmythmovietime','1','MythTVhost'),
+('Hostpluginmythmusic','1','MythTVhost'),
+('Hostpluginmythnews','1','MythTVhost'),
+('Hostpluginmythphone','1','MythTVhost'),
+('Hostpluginmythsmolt','1','MythTVhost'),
+('Hostpluginmythvideo','1','MythTVhost'),
+('Hostpluginmythvideo_dvdcss','0','MythTVhost'),
+('Hostpluginmythweather','1','MythTVhost'),
+('HostAudiotype','ALSA','MythTVhost'),
+('HostpluginmythgameZsnes','1','MythTVhost'),
+('HostpluginmythgameMame','1','MythTVhost'),
+('Hostpluginmythvideo_dvdcss','0','MythTVhost'),
+('Hostpluginmythappletrailers','1','MythTVhost'),
+('Hostpluginmythstream','1','MythTVhost'),
+('Hostpluginmythvodka','1','MythTVhost'),
+('HostMiro','1','MythTVhost'),
+('HostpluginmythgameXE','1','MythTVhost'),
+('HostpluginmythgameROMDB','1','MythTVhost'),
+('HostXine','1','MythTVhost'),
+('HOSTOSsize','5','MythTVhost'),
+('HostMyhostname','type_hostname_here','MythTVhost'),
+('NetworkControlEnabled','1','MythTVhost'),
+('Hostaccessuser','1','MythTVhost');
+
+