summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythtv/stable
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/mythtv/stable')
-rw-r--r--abs/core-testing/mythtv/stable/mythweb/PKGBUILD2
-rw-r--r--abs/core-testing/mythtv/stable/mythweb/mythweb.install11
2 files changed, 8 insertions, 5 deletions
diff --git a/abs/core-testing/mythtv/stable/mythweb/PKGBUILD b/abs/core-testing/mythtv/stable/mythweb/PKGBUILD
index e601ae9..3dded7f 100644
--- a/abs/core-testing/mythtv/stable/mythweb/PKGBUILD
+++ b/abs/core-testing/mythtv/stable/mythweb/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=mythweb
pkgver=0.21
-pkgrel=15
+pkgrel=18
pkgdesc="Web interface for MythTV's backend"
arch=('i686' 'x86_64')
url="http://www.mythtv.org"
diff --git a/abs/core-testing/mythtv/stable/mythweb/mythweb.install b/abs/core-testing/mythtv/stable/mythweb/mythweb.install
index 470cbd1..a2aa1bd 100644
--- a/abs/core-testing/mythtv/stable/mythweb/mythweb.install
+++ b/abs/core-testing/mythtv/stable/mythweb/mythweb.install
@@ -1,10 +1,13 @@
post_install() {
- echo "You must create a symlink from /home/httpd/html/mythweb/video_dir"
- echo "to your MythTV recordings directory. Don't forget to change the"
- echo "permissions so that the webserver can read those files and create"
- echo "thumbnails."
+ if [ ! -e /data/srv/httpd/htdocs/mythweb/data/video ]
+ then
+ ln -s /myth/video /data/srv/httpd/htdocs/mythweb/data/video
+ fi
}
+post_upgrade(){
+ post_install $1
+}
op=$1
shift
$op $*