summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/perl_modules/perl-libxml/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/perl_modules/perl-libxml/PKGBUILD')
-rw-r--r--abs/core-testing/perl_modules/perl-libxml/PKGBUILD31
1 files changed, 0 insertions, 31 deletions
diff --git a/abs/core-testing/perl_modules/perl-libxml/PKGBUILD b/abs/core-testing/perl_modules/perl-libxml/PKGBUILD
deleted file mode 100644
index 864c01b..0000000
--- a/abs/core-testing/perl_modules/perl-libxml/PKGBUILD
+++ /dev/null
@@ -1,31 +0,0 @@
-# $Id: PKGBUILD,v 1.5 2007/11/12 23:00:43 firmicus Exp $
-# Maintainer: Sergej Pupykin <sergej@aur.archlinux.org>
-# Contributor: phrakture <aaron m griffin :: gmail-com>
-# Contributor: Firmicus <firmicus ατ gmx δοτ net>
-
-pkgname=perl-libxml
-pkgver=1.65
-pkgrel=1
-pkgdesc="Perl bindings for libxml2"
-arch=('i686' 'x86_64')
-url="http://search.cpan.org/~pajas/XML-LibXML/"
-license=('GPL' 'PerlArtistic')
-depends=('perl-libxml-common' 'perl-xml-sax' 'libxml2')
-options=('!emptydirs')
-install=perl-libxml.install
-source=(http://search.cpan.org/CPAN/authors/id/P/PA/PAJAS/XML-LibXML-$pkgver.tar.gz)
-md5sums=('7871c21078f706690cda9ca68d4ddac6')
-
-build()
-{
- cd $startdir/src/XML-LibXML-$pkgver/
- eval `perl -V:archname`
- SKIP_SAX_INSTALL=y perl Makefile.PL \
- INSTALLARCHLIB=/usr/lib/perl5/current/${archname} \
- INSTALLSITELIB=/usr/lib/perl5/site_perl/current \
- INSTALLSITEARCH=/usr/lib/perl5/site_perl/current/${archname} || return 1
- make || return 1
- make DESTDIR=$startdir/pkg install
- find $startdir/pkg -name '.packlist' -delete
- find $startdir/pkg -name '*.pod' -delete
-}