summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/python-numeric/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/python-numeric/PKGBUILD')
-rw-r--r--abs/core-testing/python-numeric/PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/core-testing/python-numeric/PKGBUILD b/abs/core-testing/python-numeric/PKGBUILD
new file mode 100644
index 0000000..9ec5dec
--- /dev/null
+++ b/abs/core-testing/python-numeric/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: arjan <arjan@archlinux.org>
+# Contributor orelien <aurelien.foret@wanadoo.fr>
+
+pkgname=python-numeric
+pkgver=24.2
+pkgrel=2
+pkgdesc="Numerical Python adds a fast array facility to the Python language."
+arch=(i686 x86_64)
+depends=('python>=2.5')
+source=(http://heanet.dl.sourceforge.net/sourceforge/numpy/Numeric-${pkgver}.tar.gz)
+replaces=('numeric')
+url="http://numeric.scipy.org/"
+md5sums=(2ae672656e06716a149acb048cca3093)
+
+build() {
+ cd ${startdir}/src/Numeric-${pkgver}
+ python setup.py install --root=${startdir}/pkg
+}