summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/rp-pppoe
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/rp-pppoe')
-rw-r--r--abs/core-testing/rp-pppoe/PKGBUILD25
-rwxr-xr-xabs/core-testing/rp-pppoe/adsl35
2 files changed, 0 insertions, 60 deletions
diff --git a/abs/core-testing/rp-pppoe/PKGBUILD b/abs/core-testing/rp-pppoe/PKGBUILD
deleted file mode 100644
index 1b4724d..0000000
--- a/abs/core-testing/rp-pppoe/PKGBUILD
+++ /dev/null
@@ -1,25 +0,0 @@
-# $Id: PKGBUILD 5374 2008-07-15 17:18:23Z daniel $
-# Contributor: orelien <aurelien.foret@wanadoo.fr>
-# Maintainer: judd <jvinet@zeroflux.org>
-pkgname=rp-pppoe
-pkgver=3.10
-pkgrel=10
-pkgdesc="Roaring Penguin's Point-to-Point Protocol over Ethernet client"
-arch=(i686 x86_64)
-url="http://www.roaringpenguin.com/pppoe/"
-license=('GPL')
-groups=('base')
-depends=('ppp')
-options=('!makeflags')
-backup=(etc/ppp/pppoe.conf etc/ppp/firewall-standalone etc/ppp/firewall-masq etc/ppp/pppoe-server-options)
-source=(http://www.roaringpenguin.com/files/download/rp-pppoe-$pkgver.tar.gz adsl)
-md5sums=('d58a13cc4185bca6121a606ff456dec0'
- 'adace1ad441aa88dcb3db52fb7f9c97f')
-
-build() {
- cd $startdir/src/$pkgname-$pkgver/src
- ./configure --prefix=/usr --enable-plugin=/ppp-2.4.4
- make || return 1
- make DESTDIR=$startdir/pkg install
- install -m755 -D ../../adsl $startdir/pkg/etc/rc.d/adsl
-}
diff --git a/abs/core-testing/rp-pppoe/adsl b/abs/core-testing/rp-pppoe/adsl
deleted file mode 100755
index 33bd918..0000000
--- a/abs/core-testing/rp-pppoe/adsl
+++ /dev/null
@@ -1,35 +0,0 @@
-#!/bin/bash
-
-. /etc/rc.conf
-. /etc/rc.d/functions
-
-case "$1" in
- start)
- stat_busy "Starting ADSL Connection"
- /usr/sbin/pppoe-start &>/dev/null
- if [ $? -gt 0 ]; then
- stat_fail
- else
- add_daemon adsl
- stat_done
- fi
- ;;
- stop)
- stat_busy "Stopping ADSL Connection"
- /usr/sbin/pppoe-stop &>/dev/null
- if [ $? -gt 0 ]; then
- stat_fail
- else
- rm_daemon adsl
- stat_done
- fi
- ;;
- restart)
- $0 stop
- sleep 1
- $0 start
- ;;
- *)
- echo "usage: $0 {start|stop|restart}"
-esac
-exit 0