summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/runit/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/runit/PKGBUILD')
-rwxr-xr-xabs/core-testing/runit/PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/abs/core-testing/runit/PKGBUILD b/abs/core-testing/runit/PKGBUILD
index c0863bb..1303167 100755
--- a/abs/core-testing/runit/PKGBUILD
+++ b/abs/core-testing/runit/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=runit
pkgver=1.8.0
-pkgrel=57
+pkgrel=61
pkgdesc="A replacement for sysvinit, and other init schemes, with service supervision"
url="http://smarden.org/runit/"
license="BSD"
@@ -10,7 +10,7 @@ conflicts=()
replaces=()
backup=()
install=runit.install
-source=(http://smarden.org/runit/$pkgname-$pkgver.tar.gz add_service.sh remove_service.sh halt.script reboot.script poweroff.script)
+source=(http://smarden.org/runit/$pkgname-$pkgver.tar.gz add_service.sh remove_service.sh halt.script reboot.script poweroff.script shutdown.script)
arch=('i686')
build() {
@@ -35,6 +35,7 @@ build() {
install -m0755 $startdir/src/reboot.script $startdir/pkg/sbin
install -m0755 $startdir/src/halt.script $startdir/pkg/sbin
install -m0755 $startdir/src/poweroff.script $startdir/pkg/sbin
+ install -m0755 $startdir/src/shutdown.script $startdir/pkg/sbin
for i in `cat ../package/commands`; do
install -m0755 $i $startdir/pkg/sbin/