summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/wlan-ng26-utils/tmp/trunk/scripts/.svn/text-base/Makefile.get_options.svn-base
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core-testing/wlan-ng26-utils/tmp/trunk/scripts/.svn/text-base/Makefile.get_options.svn-base')
-rw-r--r--abs/core-testing/wlan-ng26-utils/tmp/trunk/scripts/.svn/text-base/Makefile.get_options.svn-base10
1 files changed, 10 insertions, 0 deletions
diff --git a/abs/core-testing/wlan-ng26-utils/tmp/trunk/scripts/.svn/text-base/Makefile.get_options.svn-base b/abs/core-testing/wlan-ng26-utils/tmp/trunk/scripts/.svn/text-base/Makefile.get_options.svn-base
new file mode 100644
index 0000000..d8a1524
--- /dev/null
+++ b/abs/core-testing/wlan-ng26-utils/tmp/trunk/scripts/.svn/text-base/Makefile.get_options.svn-base
@@ -0,0 +1,10 @@
+KERNEL_VERSION := $(shell $(CURR_DIR)/get_version)
+KERNEL_RELEASE := $(shell echo $(KERNEL_VERSION) | cut -d\" -f2| cut -c-5)
+
+include Makefile
+
+get_version_target:
+ echo "KERNEL_RELEASE=$(KERNEL_VERSION)" >> $(CURR_DIR)/make.opts
+ echo "CROSS_COMPILE='$(CROSS_COMPILE)'" >> $(CURR_DIR)/make.opts
+ echo "HOST_CC='$(HOSTCC)'" >> $(CURR_DIR)/make.opts
+ echo "HOST_CFLAGS='$(HOSTCFLAGS)'" >> $(CURR_DIR)/make.opts