summaryrefslogtreecommitdiffstats
path: root/abs/core/alsa-lib/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/alsa-lib/PKGBUILD')
-rw-r--r--abs/core/alsa-lib/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/abs/core/alsa-lib/PKGBUILD b/abs/core/alsa-lib/PKGBUILD
index c0009d0..b04e7ef 100644
--- a/abs/core/alsa-lib/PKGBUILD
+++ b/abs/core/alsa-lib/PKGBUILD
@@ -1,8 +1,8 @@
-# $Id: PKGBUILD 94180 2010-10-05 03:01:02Z eric $
+# $Id: PKGBUILD 147696 2012-01-27 07:25:15Z tpowa $
# Maintainer: judd <jvinet@zeroflux.org>
pkgname=alsa-lib
-pkgver=1.0.24.1
+pkgver=1.0.25
pkgrel=1
pkgdesc="An alternative implementation of Linux sound support"
arch=('i686' 'x86_64')
@@ -16,12 +16,12 @@ source=(ftp://ftp.alsa-project.org/pub/lib/$pkgname-$pkgver.tar.bz2)
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr --with-pythonlibs="-lpthread -lm -ldl -lpython2.6" --with-pythonincludes=-I/usr/include/python2.6
- make || return 1
+ ./configure --prefix=/usr --with-pythonlibs="-lpthread -lm -ldl -lpython2.7" --with-pythonincludes=-I/usr/include/python2.7
+ make
}
package() {
cd "$srcdir/$pkgname-$pkgver"
- make DESTDIR="$pkgdir" install || return 1
+ make DESTDIR="$pkgdir" install
}
-md5sums=('7cc05f25e1d5b65da8fb3fdcd540f226')
+md5sums=('06fe5819020c6684b991dcffc5471304')