summaryrefslogtreecommitdiffstats
path: root/abs/core/alsa-plugins/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/alsa-plugins/PKGBUILD')
-rw-r--r--abs/core/alsa-plugins/PKGBUILD14
1 files changed, 5 insertions, 9 deletions
diff --git a/abs/core/alsa-plugins/PKGBUILD b/abs/core/alsa-plugins/PKGBUILD
index 42fb370..c51c3e6 100644
--- a/abs/core/alsa-plugins/PKGBUILD
+++ b/abs/core/alsa-plugins/PKGBUILD
@@ -4,23 +4,20 @@
# Contributor: Daniel Ehlers <danielehlers@mindeye.net>
pkgname=alsa-plugins
-pkgver=1.0.29
-pkgrel=2
+pkgver=1.1.1
+pkgrel=1
pkgdesc="Extra alsa plugins"
arch=(i686 x86_64)
url="http://www.alsa-project.org"
license=(GPL)
depends=(alsa-lib)
makedepends=(ffmpeg)
-optdepends=('ffmpeg: libavcodec resampling plugin, a52 plugin'
+optdepends=(
+ 'ffmpeg: libavcodec resampling plugin, a52 plugin'
'libsamplerate: libsamplerate resampling plugin'
'speex: libspeexdsp resampling plugin')
source=("ftp://ftp.alsa-project.org/pub/plugins/$pkgname-$pkgver.tar.bz2")
-
-prepare() {
- cd $pkgname-$pkgver
- sed -i 's/ && LIBAVCODEC_VERSION_MINOR >= 34//' a52/pcm_a52.c
-}
+sha1sums=('280eb0d9810e463059747d01760a5ac3f44d7057')
build() {
cd $pkgname-$pkgver
@@ -36,4 +33,3 @@ package() {
install -d "$pkgdir/usr/share/doc/$pkgname"
install -m644 doc/README* doc/*.txt "$pkgdir/usr/share/doc/$pkgname/"
}
-md5sums=('a66797b4471e3cbe96575207bfbe252c')