summaryrefslogtreecommitdiffstats
path: root/abs/core/autoconf/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/autoconf/PKGBUILD')
-rw-r--r--abs/core/autoconf/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/core/autoconf/PKGBUILD b/abs/core/autoconf/PKGBUILD
new file mode 100644
index 0000000..75bd7ef
--- /dev/null
+++ b/abs/core/autoconf/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: PKGBUILD 12545 2008-09-15 12:33:36Z andyrtr $
+# Maintainer: Andreas Radke <adyrtr@archlinux.org>
+
+pkgname=autoconf
+pkgver=2.63
+pkgrel=1
+pkgdesc="A GNU tool for automatically configuring source code"
+arch=(i686 x86_64)
+license=('GPL2' 'GPL3')
+url="http://www.gnu.org/software/autoconf"
+groups=('base-devel')
+depends=('awk' 'm4' 'diffutils' 'bash')
+install=autoconf.install
+source=(ftp://ftp.gnu.org/pub/gnu/${pkgname}/${pkgname}-${pkgver}.tar.gz)
+md5sums=('43d76649fb86cd21d64f68c48d5abdcf')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${pkgdir} install || return 1
+ rm -f ${pkgdir}/usr/share/info/dir
+ # conflict with bintuils
+ rm -f ${pkgdir}/usr/share/info/standards.info
+}