summaryrefslogtreecommitdiffstats
path: root/abs/core/cython/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/cython/PKGBUILD')
-rw-r--r--abs/core/cython/PKGBUILD20
1 files changed, 15 insertions, 5 deletions
diff --git a/abs/core/cython/PKGBUILD b/abs/core/cython/PKGBUILD
index 9901e43..3665abe 100644
--- a/abs/core/cython/PKGBUILD
+++ b/abs/core/cython/PKGBUILD
@@ -1,19 +1,29 @@
-pkgname=('cython2')
+# $Id: PKGBUILD 69975 2012-04-27 16:14:15Z spupykin $
+# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
+# Contributor: Igor Scabini <furester @ gmail.com>
+
+pkgname=( 'cython2')
pkgbase=cython
-pkgver=0.15.1
-pkgrel=2
+pkgver=0.16
+pkgrel=1
pkgdesc="C-Extensions for Python "
arch=(i686 x86_64)
url="http://www.cython.org"
license=('APACHE')
-makedepends=('python2-distribute')
+makedepends=( 'python2-distribute')
source=("http://cython.org/release/Cython-$pkgver.tar.gz")
-md5sums=('171021b3845c9ca8bd6d8185b3cde664')
+md5sums=('7934186ada3552110aba92062fa88b1c')
build() {
true
}
+package_cython() {
+ depends=('python')
+
+ cd $srcdir/Cython-$pkgver
+ python setup.py install --root=$pkgdir
+}
package_cython2() {
depends=('python2')