summaryrefslogtreecommitdiffstats
path: root/abs/core/dbus-python/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/dbus-python/PKGBUILD')
-rw-r--r--abs/core/dbus-python/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/dbus-python/PKGBUILD b/abs/core/dbus-python/PKGBUILD
new file mode 100644
index 0000000..ae77c04
--- /dev/null
+++ b/abs/core/dbus-python/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 17272 2008-10-27 16:25:58Z douglas $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=dbus-python
+pkgver=0.83.0
+pkgrel=2
+pkgdesc="Python bindings for DBUS"
+arch=(i686 x86_64)
+license=('GPL' 'LGPL')
+url="http://www.freedesktop.org/wiki/Software/DBusBindings"
+depends=('dbus-glib>=0.76' 'python>=2.6')
+makedepends=('pkgconfig')
+options=('!libtool')
+source=(http://dbus.freedesktop.org/releases/${pkgname}/${pkgname}-${pkgver}.tar.gz)
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR=${startdir}/pkg install || return 1
+}
+md5sums=('562c78876219bf458d79a041af18293d')