summaryrefslogtreecommitdiffstats
path: root/abs/core/diffutils
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/diffutils')
-rw-r--r--abs/core/diffutils/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/core/diffutils/PKGBUILD b/abs/core/diffutils/PKGBUILD
new file mode 100644
index 0000000..8b075bc
--- /dev/null
+++ b/abs/core/diffutils/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: judd <jvinet@zeroflux.org>
+pkgname=diffutils
+pkgver=2.8.1
+pkgrel=5
+pkgdesc="Utility programs used for creating patch files"
+arch=(i686 x86_64)
+license=('GPL')
+groups=('base-devel')
+url="http://www.gnu.org/software/diffutils"
+depends=('glibc')
+source=(ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('71f9c5ae19b60608f6c7f162da86a428')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install
+}