summaryrefslogtreecommitdiffstats
path: root/abs/core/dmidecode/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/dmidecode/PKGBUILD')
-rw-r--r--abs/core/dmidecode/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/abs/core/dmidecode/PKGBUILD b/abs/core/dmidecode/PKGBUILD
new file mode 100644
index 0000000..c29957a
--- /dev/null
+++ b/abs/core/dmidecode/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: Giovanni Scafora <linuxmania@gmail.com>
+
+pkgname=dmidecode
+pkgver=2.9
+pkgrel=2
+pkgdesc="Desktop Management Interface table related utilities"
+arch=('i686')
+url="http://www.nongnu.org/dmidecode"
+license=('GPL')
+depends=('glibc')
+source=(http://download.savannah.nongnu.org/releases/${pkgname}/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('3dac4b1817012ffebd78671473d8f56c')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ make prefix=/usr || return 1
+ make prefix=/usr DESTDIR=${startdir}/pkg install
+}