summaryrefslogtreecommitdiffstats
path: root/abs/core/dvdauthor/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/dvdauthor/PKGBUILD')
-rw-r--r--abs/core/dvdauthor/PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/abs/core/dvdauthor/PKGBUILD b/abs/core/dvdauthor/PKGBUILD
index 6eda716..d882f3d 100644
--- a/abs/core/dvdauthor/PKGBUILD
+++ b/abs/core/dvdauthor/PKGBUILD
@@ -1,12 +1,12 @@
-# $Id: PKGBUILD 148702 2012-02-05 11:47:33Z ibiru $
+# $Id$
# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
-# Contributor: Travis Willard <travisw@wmpub.ca>
+# Contributor: Travis Willard <travisw@wmpub.ca>
# Contributor: Jaroslaw Swierczynski <swiergot@juvepoland.com>
# Contributor: Nicolai Lissner <nlissne@linux01.gwdg.de>
pkgname=dvdauthor
-pkgver=0.7.0
-pkgrel=4
+pkgver=0.7.1
+pkgrel=7
pkgdesc="DVD authoring tools"
arch=('i686' 'x86_64')
url="http://dvdauthor.sourceforge.net/"
@@ -14,14 +14,12 @@ license=('GPL')
depends=('libdvdread' 'imagemagick' 'libxml2' 'libpng' 'fribidi')
options=('!makeflags')
source=("http://downloads.sourceforge.net/${pkgname}/${pkgname}-${pkgver}.tar.gz"
- 'dvdauthor-0.7.0-libpng15.patch')
-md5sums=('33a447fb98ab3293ac40f869eedc17ff'
- '9ea90bbea6adb0469c8c1b2f7d033f11')
+ "dvdauthor-0.7.1-compat.h.patch")
build() {
cd "${srcdir}/${pkgname}"
- patch -Np0 -i "${srcdir}/dvdauthor-0.7.0-libpng15.patch"
+ patch -Np0 -i "${srcdir}/dvdauthor-0.7.1-compat.h.patch"
./configure --prefix=/usr \
--sysconfdir=/etc
@@ -33,3 +31,5 @@ package() {
make DESTDIR="${pkgdir}" install
}
+md5sums=('2694a5a3ef460106ea3caf0f7f60ff80'
+ 'a5b3cf48aba9db6fed87021202254525')