summaryrefslogtreecommitdiffstats
path: root/abs/core/file/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/file/PKGBUILD')
-rw-r--r--abs/core/file/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/core/file/PKGBUILD b/abs/core/file/PKGBUILD
new file mode 100644
index 0000000..63a224f
--- /dev/null
+++ b/abs/core/file/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 4745 2008-07-09 19:17:02Z andyrtr $
+# Maintainer: Andreas Radke <andyrtr@archlinux.org>
+
+pkgname=file
+pkgver=4.25
+pkgrel=10
+pkgdesc="File type identification utility"
+arch=('i686' 'x86_64')
+license=('custom')
+groups=('base')
+url="http://www.darwinsys.com/file/"
+depends=('glibc' 'zlib')
+options=('!libtool')
+source=(ftp://ftp.astron.com/pub/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('cdf1f90d2704e71118353c16c19898ba')
+
+build() {
+ cd ${srcdir}/$pkgname-$pkgver
+ ./configure --prefix=/usr --datadir=/usr/share/misc
+ make || return 1
+ make DESTDIR=${pkgdir} install
+ install -D -m644 COPYING ${pkgdir}/usr/share/licenses/${pkgname}/COPYING
+}