summaryrefslogtreecommitdiffstats
path: root/abs/core/grep/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/grep/PKGBUILD')
-rw-r--r--abs/core/grep/PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/abs/core/grep/PKGBUILD b/abs/core/grep/PKGBUILD
index 918ef58..b878e71 100644
--- a/abs/core/grep/PKGBUILD
+++ b/abs/core/grep/PKGBUILD
@@ -1,10 +1,10 @@
-# $Id$
+# $Id: PKGBUILD 163715 2012-07-18 02:16:59Z dreisner $
# Maintainer: Allan McRae <allan@archlinux.org>
# Contributor: judd <jvinet@zeroflux.org>
pkgname=grep
-pkgver=2.9
-pkgrel=1
+pkgver=2.13
+pkgrel=2
pkgdesc="A string search utility"
arch=('i686' 'x86_64')
license=('GPL3')
@@ -13,12 +13,13 @@ groups=('base')
depends=('glibc' 'pcre' 'sh')
makedepends=('texinfo')
install=${pkgname}.install
-source=(ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.xz)
-md5sums=('25e41b2aa201104354740961ef36005a')
+source=(ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.xz{,.sig})
+md5sums=('5894d484e6c02249f9702d0d8a472115'
+ '99acaa4d45ab931be2ecba49a1766df7')
build() {
cd ${srcdir}/${pkgname}-${pkgver}
- ./configure --prefix=/usr --bindir=/bin --without-included-regex
+ ./configure --prefix=/usr --without-included-regex
make
}