summaryrefslogtreecommitdiffstats
path: root/abs/core/hal-info/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/hal-info/PKGBUILD')
-rw-r--r--abs/core/hal-info/PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/abs/core/hal-info/PKGBUILD b/abs/core/hal-info/PKGBUILD
index a7f8dd0..ca6f5ad 100644
--- a/abs/core/hal-info/PKGBUILD
+++ b/abs/core/hal-info/PKGBUILD
@@ -1,20 +1,22 @@
-# $Id: PKGBUILD 22303 2008-12-25 18:44:16Z jgc $
+# $Id: PKGBUILD 61557 2009-12-19 19:17:15Z jgc $
# Maintainer: Jan de Groot <jgc@archlinux.org>
pkgname=hal-info
-_date=20081219
+_date=20091130
pkgver=0.${_date}
pkgrel=1
pkgdesc="Hardware Abstraction Layer information files"
-arch=(i686 x86_64)
+arch=(any)
license=('GPL' 'custom')
url="http://www.freedesktop.org/wiki/Software/hal"
source=(http://hal.freedesktop.org/releases/hal-info-${_date}.tar.gz)
-md5sums=('be7d6d47fd18250a99a3267e712d8af7')
+md5sums=('34375489a02a00b250fdc0b280be11b8')
build() {
cd "${srcdir}/${pkgname}-${_date}"
- ./configure --prefix=/usr --sysconfdir=/etc || return 1
+ ./configure --prefix=/usr --sysconfdir=/etc \
+ --enable-killswitch-dell-wlan=no --enable-killswitch-dell-bluetooth=no \
+ --enable-killswitch-dell-wwan=no || return 1
make || return 1
make DESTDIR="${pkgdir}" install || return 1