summaryrefslogtreecommitdiffstats
path: root/abs/core/hwids
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/hwids')
-rw-r--r--abs/core/hwids/PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/abs/core/hwids/PKGBUILD b/abs/core/hwids/PKGBUILD
new file mode 100644
index 0000000..ea682a7
--- /dev/null
+++ b/abs/core/hwids/PKGBUILD
@@ -0,0 +1,17 @@
+# $Id: PKGBUILD 163600 2012-07-16 16:55:13Z tomegun $
+# Maintainer: Tom Gundersen <teg@jklm.no>
+pkgname=hwids
+pkgver=20120711
+pkgrel=1
+pkgdesc="hardware identification databases"
+url=https://github.com/gentoo/hwids
+license=('GPL2')
+arch=('any')
+source=("https://github.com/gentoo/${pkgname}/tarball/${pkgname}-${pkgver}")
+
+package() {
+ cd ${srcdir}/*
+ mkdir -p "${pkgdir}/usr/share/hwdata"
+ cp pci.ids usb.ids "${pkgdir}/usr/share/hwdata/"
+}
+md5sums=('f28b77e9793330ed1cd3568a8f715237')