summaryrefslogtreecommitdiffstats
path: root/abs/core/intltool/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/intltool/PKGBUILD')
-rw-r--r--abs/core/intltool/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/core/intltool/PKGBUILD b/abs/core/intltool/PKGBUILD
new file mode 100644
index 0000000..d367e29
--- /dev/null
+++ b/abs/core/intltool/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 30076 2009-03-16 03:02:39Z eric $
+# Maintainer: Eric Belanger <eric@archlinux.org>
+# Contributor: Jan de Groot <jgc@archlinux.org>
+
+pkgname=intltool
+pkgver=0.40.6
+pkgrel=1
+pkgdesc="The internationalization tool collection"
+arch=('i686' 'x86_64')
+url="http://freedesktop.org/wiki/Software/intltool"
+license=('GPL')
+depends=('perlxml')
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/${pkgver%.*}/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('69bc0353323112f42ad4f9cf351bc3e5')
+sha1sums=('4f6469e09e2c06a8072dffff36f84ff401d7ea75')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+ install -D -m644 doc/I18N-HOWTO ${pkgdir}/usr/share/doc/${pkgname}/I18N-HOWTO || return 1
+}