summaryrefslogtreecommitdiffstats
path: root/abs/core/libdaemon/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/libdaemon/PKGBUILD')
-rw-r--r--abs/core/libdaemon/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/core/libdaemon/PKGBUILD b/abs/core/libdaemon/PKGBUILD
new file mode 100644
index 0000000..6c123ab
--- /dev/null
+++ b/abs/core/libdaemon/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 19217 2008-11-17 21:02:07Z thayer $
+# Contributor: Manolis Tzanidakis
+# Contributor: Mark Rosenstand <mark@archlinux.org>
+# Maintainer: Thayer Williams <thayer@archlinux.org>
+
+pkgname=libdaemon
+pkgver=0.13
+pkgrel=1
+pkgdesc="A lightweight C library which eases the writing of UNIX daemons"
+url="http://0pointer.de/lennart/projects/libdaemon/"
+license=('LGPL')
+arch=('i686' 'x86_64')
+depends=('glibc')
+source=(http://0pointer.de/lennart/projects/libdaemon/$pkgname-$pkgver.tar.gz)
+options=('!libtool')
+md5sums=('ae9113fcd825d5a7f07e5ddccb3c3102')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr --disable-lynx || return 1
+ make || return 1
+ make DESTDIR=$pkgdir install || return 1
+}
+