summaryrefslogtreecommitdiffstats
path: root/abs/core/libid3tag/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/libid3tag/PKGBUILD')
-rw-r--r--abs/core/libid3tag/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/core/libid3tag/PKGBUILD b/abs/core/libid3tag/PKGBUILD
new file mode 100644
index 0000000..aad7fb2
--- /dev/null
+++ b/abs/core/libid3tag/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: dorphell <dorphell@archlinux.org>
+pkgname=libid3tag
+pkgver=0.15.1b
+pkgrel=2
+pkgdesc="library for id3 tagging"
+url="http://www.underbit.com/products/mad/"
+depends=('zlib')
+arch=('i686' 'x86_64')
+source=(ftp://ftp.mars.org/pub/mpeg/$pkgname-$pkgver.tar.gz id3tag.pc)
+url="http://www.underbit.com/products/mad/"
+md5sums=('e5808ad997ba32c498803822078748c3' 'cd5ea001dc24505040b781ad1de9ddf2')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+ install -D -m644 $startdir/src/id3tag.pc $startdir/pkg/usr/lib/pkgconfig/id3tag.pc
+ find $startdir/pkg -name '*.la' -exec rm {} \;
+}