summaryrefslogtreecommitdiffstats
path: root/abs/core/libiec61883/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/libiec61883/PKGBUILD')
-rw-r--r--abs/core/libiec61883/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/core/libiec61883/PKGBUILD b/abs/core/libiec61883/PKGBUILD
new file mode 100644
index 0000000..8159d36
--- /dev/null
+++ b/abs/core/libiec61883/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Jason Chu <jason@archlinux.org>
+# Contributor: Jaroslaw Swierczynski <swiergot@juvepoland.com>
+# Contributor: Stephen Caraher <moskvax@gmail.com>
+
+pkgname=libiec61883
+pkgver=1.2.0
+pkgrel=2
+pkgdesc="A higher level API for streaming DV, MPEG-2 and audio over Linux IEEE 1394"
+arch=('i686' 'x86_64')
+url="http://www.linux1394.org/"
+license=('LGPL')
+depends=('libraw1394')
+options=('!libtool')
+source=(http://www.linux1394.org/dl/$pkgname-$pkgver.tar.gz)
+md5sums=('8af39fff74988073c3ad53fbab147da9')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}