summaryrefslogtreecommitdiffstats
path: root/abs/core/libraw1394/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'abs/core/libraw1394/PKGBUILD')
-rw-r--r--abs/core/libraw1394/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/core/libraw1394/PKGBUILD b/abs/core/libraw1394/PKGBUILD
new file mode 100644
index 0000000..b1065fd
--- /dev/null
+++ b/abs/core/libraw1394/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 13741 2008-09-28 13:27:16Z giovanni $
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+
+pkgname=libraw1394
+pkgver=2.0.2
+pkgrel=3
+arch=('i686' 'x86_64')
+license=('LGPL')
+pkgdesc="Provides an API to the Linux IEEE1394 (FireWire) driver"
+depends=('glibc')
+makedepends=('pkgconfig')
+url="http://www.linux1394.org/"
+options=(!libtool force)
+install=libraw1394.install
+source=(http://www.linux1394.org/dl/${pkgname}-${pkgver}.tar.gz)
+md5sums=('9fbbef5ea31101c4c28085db134fd448')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install
+}